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Intro to ArcGIS 
Created by Cecilia Smith, Geospatial Librarian 
Maps & GIS, Evans Library Room 202 
casmith@tamu.edu 
 

 
This tutorial is designed to introduce you to digital mapping and spatial analysis using Esri’s 
ArcGIS software. You will learn: 
 

 ArcGIS software navigation  

 Spatial data visualization and manipulation  

 How to create a map 
 
***Before beginning, visit http://tamu.libguides.com/IntroToArcGIS, download the sample data 
to your desktop or flash drive, and unzip it. *** 
 

 

Open ArcMap  
 

1. Open ArcMap. ArcMap is the desktop mapping interface of the ArcGIS platform.
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2. Click OK to accept the Blank Map template and set your default geodatabase path.  

3. Review the primary parts of the interface: 
 

 
 

4. The Data Frame is where you will see the data mapped. The Table of Contents is where 
you will manage data layers. 

 
5. Note that the tool bars can be moved and docked around the interface. 

6. Right click in an empty space to the right of the word “Help” in the Main Menu. You 
should see a long list of toolbars that can be added for different tasks. Left click in the 
Data Frame to close the menu. 

Open ArcCatalog  
 

7. Click the button to open the catalog. The button looks like a yellow filing cabinet. 
Note that the catalog window can float or be docked by dragging it from its header. 

 
8. The catalog helps us manage GIS data. To do that, we need to tell the catalog which 

folder our data is in. So, click the Connect to Folder button, located here: 
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9. Navigate in the pop-up window to the folder that contains your data, click on it, and 

click OK.  
 

10. Navigate to that new folder connection in the catalog. Note, that in Windows Explorer 
there are many files that make up one data file. ArcCatalog groups the components of a 
single shapefile or raster file into one item, so that they are easier to copy, move, or 
rename. 

 
11. “Pin” the catalog by clicking on the pushpin icon found in the top right corner of the 

catalog menu. 

Add Data 
 

12. Click the  button found on the Standard Toolbar. It looks like a black “plus sign” on 
top of a yellow diamond. 
 

13. In the pop-up menu, add a folder connection to the folder containing the unzipped data, 
just as you did in the catalog. 
 

14. Double click on Countries. You should see the countries of the world displayed in the 
Data Frame. 
 

15. Repeat the process and add Cities. Your Table of Contents and Data Frame should look 
similar to this: 
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16. Notice that the two data sets are layered in the Table of Contents, and that the spatial 
components of the data are displayed in the data frame. 

 
17. Go to Customize in the Main Menu. Select ArcMap Options. Click on the General tab and 

make sure that you toggle on “Make relative paths the default for new map 
documents.” This will help you when transferring your map documents (.mxd) and your 
data to new folders and devices. 

Table of Contents 
 

18. The Table of Contents shows in what order the layers are drawn and allows you to 
manipulate the data. Click on the word Countries in the Table of Contents and drag it 
above Cities and let go. Notice that the Countries are now being drawn on top of the 
Cities. Bring Cities back above Countries. 
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19. Click on the List by Source Button, found at the top of the Table of Contents: 

 

 
 
 

20. This view allows you to see the file paths to your data. Click back to the List by Drawing 
Order button. 

 
21. Right click on Cities in the Table of Contents to open another menu. 

 
22. Select Open Attribute Table. A window will open showing the variables, or attributes, 

associated with each of the points that represents a city. Close the table by clicking the X 
in the top, right corner. 

 
23. Right click on Cities again, this time select Properties. Select the Source tab. Notice that 

there is Geographic Coordinate System set to GCS_WGS_1984. Because both Cities and 
Countries share the same system, the data line up correctly. If the data do not line up 
correctly, the projections need to be adjusted. For now, close the Properties menu by 
clicking on the X in the top right corner. 

Data Frame 
 

24. Click on the magnifying glass in the Tools Toolbar: 
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25. Click somewhere on the data in the Data Frame and the image will zoom in. 
 

26. Click and drag a box over a portion of the data, then let go. This zooms you into that 
portion of the data. 

 
27. Explore the zoom out functions: 

 

 
 

28. Select the hand tool to pan the data image. Once selected, you can click in the Data 
Frame to “grab” the data image and move it. 

 
29. Click the button that looks like the earth:  

 

 
 

30. The zooms out to the full extent, or edge, of the data. Also explore how the black arrow 
tools can be used to zoom in and out. 

 
31. The blue arrows can be used to go back to an extent you were just looking at, or to 

move forward to one. 
 

32. Click on the Identify Button: 
 

 
 

33. Select a Country or a City. A pop-up will appear that will show the attributes associated 
with that feature. 

 
34. There are other tools on the Tool Toolbar, but for now zoom out to the furthest extent 

by clicking the earth icon again. 

Layer Properties 
 

35. In the Table of Contents, toggle off the Cities layer. The data is still linked in ArcMap, but 
the points are no longer visible. 

 
36. Right click on Countries and select Properties. 
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37. Explore the General tab, where layer name, description, and scale range are displayed. 
 

38. Click on the Source tab. The Source tab includes the spatial extent of the data, where 
the data is located on your computer, and the geographic coordinate system and 
projection (if present) of the data. Before creating a map or performing analysis, you will 
want to ensure that your projections are the same. In this lab, the data are all assigned 
to GCS_WGS_1984.  

 
39. Select the Symbology tab. 

 
40. Change the color of the countries by clicking in the Symbol box on the square that is the 

currently the same color as the countries.  
 

 
 

41. In the pop-up menu there are many options for adjusting the color scheme. You may 
select a preselected scheme in the left panel, or customize the symbology by adjusting 
the “Fill” and “Outline” options. Choose a new color for the fill and click OK. The click 
Apply to see the color change in the Data Frame. 
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Exploring the Data: Attribute Table 
 

42. Right click on countries and select Open Attribute Table. Let’s explore the table. Notice 
that the bottom of the Attribute Table indicates that “0” attributes are selected. 
 

43. Right click on the column header titled “NAME” and look at the menu options: 
 

 
 

44. Try the “Sort Descending” and “Sort Ascending” options. 
 

45. Right click on “Name” again and select Properties. Compare the Type and Data variables 
in the popup window to the Properties of the column “Land_Rank” 
 

46. Let’s imagine we are interested in exploring relative sizes of the administrative areas in 
the Country shapefile. Scroll down through the Attribute Table to see the variables in 
“Land_Rank” 
 

47. Let’s look at one of the smaller ranks by selecting only those attributes that fall into 
Land_Rank 2. Click on the Select by Attributes button, shown here: 

 

 
48. We will build an expression in the popup dialogue that will select only areas with a rank 

of 2. 
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49. Double click on “Land_Rank” in the top panel (you can find it by scrolling to the bottom). 
Note that it appears in the bottom panel. 

 
50. Click on the “=” button. 

 
51. Click on the “Get Unique Values” button, which populates the central panel. Double 

click on “2” 
 

52. You Select by Attributes menu should now look like this: 
 

 

 
 

53. Click Apply. Notice that all the attributes with a Land_Rank of 2 are highlighted blue. You 
can select the Show Selected Records button at the bottom to only see those 
highlighted: 
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54. Close the Attribute Table and the Select by Attribute menu by clicking the X’s in the top 
right corners. Notice that places with a Land_Rank of 2 are also highlighted in blue. 

 
55. Next we will export this subset of data into a new shapefile. Right click on Countries in 

the Table of Contents and select Data > Export Data. 
 

56. Navigate to where your other data is stored and save the shapefile as RankTwo.shp. 
Save as shapefile data type. When asked if you would like to add it to the map, click Yes. 

 
57. Toggle off Countries to view the new shapefile. And deselect countries that have a rank 

of 2 by clicking the button below: 
 

 
 

Exploring the Data through Visualization 
 

58. Turn the Countries layer back on, and turn off RankTwo. 
 

59. Right click on Countries and select Properties. 
 

60. Select the Symbology tab. 
 

61. Click Categories in the left panel. This menu allows us to color the polygons composing 
our map according to values found in the Attribute Table. 
 

62. Click on Unique values under Categories in the left panel. 
 

63. Select NAME from the Value Field Drop down and select any Color Ramp of your 
choosing.  
 

64. Click Add All Values to ensure they are all loaded. Click OK to see the Color Ramp 
applied to your map, effectively giving each country its own color. Your menu should 
look similar to this: 
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65. Close the Properties dialogue. Toggle on the Cities layer. 
 

66. Double click on Cities in the Table of Contents, note how this is a shortcut to the 
Properties menu. 

 
67. Select the Symbology tab and select Quantities > Graduated Symbols in the left panel. 

 
68. Select POP (which stands for population) under the Fields > Value dropdown menu. 

 
69. Select a color and shape by selecting the Template button on the right. Your menu 

should look similar to this one: 
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70. Click OK. Your map should look similar to this: 
 

 
 

71. Zoom into the map to see how the symbols are being produced. 
 

72. Let’s explore labeling our features. To do so, first use what we have learned so far to 
create a new shapefile of cities with the Pop_Rank of 1 (which are the largest cities) and 
give it a meaningful name, like LargeCities.shp. Add it to your table of contents. 

 
73. Once you have added the new shapefile to your map, toggle off the Cities layers. 

 
74. Double click on your new shapefile and select the Labels tab. 

 
75. Toggle on “Label features in this layer” and make sure the Label Field dropdown is set to 

CITY_NAME. 
 

76. Click OK to see the large cities labeled. 
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Combine Data by Joining Tables 
77. Let’s imagine we would like to compare large city population sizes with the population 

size of their respective counties. One way to do that would be to display the large cities 
with graduated symbols, but this time normalized by their country populations. We will 
do a join that brings the population data from Countries and attaches it to the data table 
of LargeCities. To do this, there must be a field that can link the two datasets together: 
they must contain the same categories and be of the same type. 

 
78. Right click on your large cities shapefile and select Joins and Relates > Joins… 

 
79. Complete the menu so it looks like this one: 

 

 
 

80. Click OK. Open the attribute table for your large cities shapefile to see that the 
corresponding country data has been added. 

 
81. Note that in some cases, there are null values. This is because the CNTRY_NAME from 

the large cities layer and the NAME from the Countries layer are not exactly the same in 
those cases. 
 



Intro to ArcGIS 15 
 

82. Symbolize LargeCities with a graduated symbol. Use the value POP normalized by 
POP2005. Larger numbers are cities in which a larger proportion of their country’s 
population are living within their boundaries. 

Adding a Basemap 
 

83. ArcGIS lets you pull a map from the internet as a base layer in your map. Toggle on only 
Countries and LargeCities.  

 
84. Zoom into an area that has a few large cities present, such as South Asia. 

 
85. Click on the small black triangle next to the Add Data button and select Add Basemap. 

 
86. Select the Oceans Basemap and select Add. 

 
87. Toggle the Countries layer on and off to see the base layer underneath your other data. 

 
88. For now, remove the basemap layers by right clicking on them in the Table of Contents 

and selecting Remove. 

Creating a Map 
 

89. You are currently in the “Data View” in the Data Frame, to create a map to print or 
export as an image, we will work in the “Layout View.” 

 
90. Click the Layout View found at the bottom of the Data Frame: 

 
 
 

 
 
 

91. This give you a preview of what your map image will look like, you can think of it as 
laying out your map on a piece of paper. 

 
92. When we are in this view, the navigation changes a bit. We will use this toolbar to move 

around the image: 
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But we will use this toolbar, to change the data we see: 

 
 

93. Right click in the Data Frame and select Properties. Select the Size and Position tab. 
Notice that you can precisely position the Data Frame where you would like on the 
page, and change the size of the Data Frame. 

 
94. Navigate to a region you would like to map, including several large cities. In the main 

menu, select Bookmarks > Create Bookmark. You may leave the default name or tailor it 
to your region. 

 
95. Try toggling your Country layer on and off. Notice, that even though you are in Layout 

View, the appearance of layers in the Table of Contents is linked to its appearance in the 
layout. 

 
96. Right click in an area of the “paper” outside of the Data Frame. Notice the more 

advanced cartographic options, like utilizing rulers and grids. Left click on the “paper” 
again to return to the map. 

 
97. Let’s add some map elements. In the main menu select Insert. Let’s start from the top 

and work our way down. 
 

98. Select Title. Create a meaningful title, like “Large Cities in South Asia”  
 

99. Select your title to place it in a good location. Double click on it to see the options for 
editing. 

 
100. Next select Insert > Legend. 

 
101. Populate the right panel with only the layers you would like to see in the legend. 

 In this case, let’s move Countries back over to the left panel, but keep 
 LargeCities. Click Next. 

 
102. I usually delete the Legend title, because it is usually obvious to the view that it is 

 a legend. And generally speaking, we want our maps to be clutter-free. Click 
 Next.  

 
103. Continue to click Next until the dialogues close, but note the options as you do 

 so. 
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104. Like the title, you can double click or right click on the legend to make edits. Click 
 and drag it to an appropriate space. 
 

105. Next, try inserting a north arrow and scale bar. Notice how the scale bar adjust 
 automatically when you resize it. 

 
106. Your finished product will look something like the map below: 

 
107. Let’s export the map for use in presentations, papers, or further editing in the 

 Adobe Creative Suite. First, make sure none of you map element are selected 
 (they should not be outlined in a dashed blue line). 

 
108. Click File > Export Map. 
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109. Navigate to your data file. Choose a meaningful name and select JPEG or PNG. 
 (Select AI if you will be editing the image in Adobe Illustrator.) Select a DPI of 300 
 and click Save. Open your image to see the final product. 
 

110. Before closing ArcMap, you can select File > Save. This will save the map 
 document as an .mxd file. The next time you open the map document, the data 
 layers in the Table of Contents will already be loaded into the program. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 


